Nachdem ich SP2 auf dem Exchange installiert habe, konnten sich unsere MacUser mit ihrem Apple Mail Programm nicht mehr auf die Exchange Datenbank verbinden.
Folgenden Fehler habe ich dazu im Eventlog gefunden:

Application information:
    Application domain: /LM/W3SVC/1/ROOT/EWS-2-129677608322282356
    Trust level: Full
    Application Virtual Path: /EWS
    Application Path: C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\exchweb\EWS\
    Machine name: <Servername>

 Process information:
    Process ID: 6724
    Process name: w3wp.exe
    Account name: NT AUTHORITY\SYSTEM

 Exception information:
    Exception type: IndexOutOfRangeException
    Exception message: Index was outside the bounds of the array.

Das Problem konnte gelöst werden, in dem ich im Datenbank Namen die „(„ und „)“ entfernt habe.
Vorher: „Postfachspeicher (SERVERNAME)“
Nachher:”Postfachspeicher SERVERNAME“.
Danach noch den Dienst Microsoft Exchange-Einschränkungen (Microsoft Exchange Throttling) neu starten.
Sollte die Anmeldung  immer noch nicht Möglich sein, dann sollte man kontrollieren ob
im EWS die Standardauthentifizierung aktiviert ist, da die Windows-Authentifizierung mit dem MAC Client nicht funktioniert.

Martin Schuster
Martin Schuster
Senior Systems Engineer

Martin gehört zu den Urgesteinen bei NETWAYS. Wenn keiner mehr weiss, warum irgendwas so ist, wie es ist, dann wird Martin gefragt. Er hat es dann eigentlich immer mal schon vor Jahren gesehen und kann Abhilfe schaffen :). Vorher war er bei 100world als Systems Engineer angestellt. Während er früher Nürnbergs Partykönig war, ist er nun stolzer Papa und verbringt seine Freizeit damit das Haus zu renovieren oder zieht einfach um und fängt von vorne...